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Coo l i n g  F l a n g e

In the chemical process industry, reaction fluids are often cooled using cooling flanges 
made of glass. The coolant is in most cases the surrounding air. An obvious design 
consideration for this type of device is the cooling power. The temperature of the 
surfaces may also be of interest. Heat transfer in this type of device is dominated by 
convection to and from the surfaces, although the conduction within the glass flange 
may also influence on the performance. A convenient method to treat convection 
cooling is to use heat transfer coefficients, h. The coefficient describes the influence of 
the fluid flow field and the convective fluxes. Thus, the flow field is not necessary to 
model. This greatly simplifies the simulations. 

Hot process fluid

Cooling air

Figure 0-1: Operation principle of the cooling flange.

Semi-empirical expressions for computing the heat transfer coefficient for different 
cases are available in the literature. In this model, the heat transfer coefficient for outer 
surface is obtained by using the semi-empirical data available for natural convection 
around a cylinder. The heat transfer coefficient for the surface that faces the tube is 
valid for forced convection in a tube. The model is built in the General Heat Transfer 
application mode.
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Model Definitions
A schematic drawing of the modeled geometry is presented in Figure 3-13.

Figure 0-2: Schematic drawing of the cooling flange.

The pipe connecting the flange has an inner diameter of 16 mm and a wall thickness 
of 3 mm. In the flange section, the pipe is 4 mm thick. The flanges are also 4mm thick, 
and are 10 mm in height.

During operation the hot process fluid heats the inside of the tube. The heat is 
conducted within the flange and then transferred to the surrounding air. As the air is 
heated, buoyancy effects cause a convective flow to occur.

The heat transfer within the flange is described by the stationary heat equation:

∇ k T∇–( )⋅ 0=

where k is the thermal conductivity [Wm-1K-1], and T is the temperature [K]. On the 
external boundaries of the flange, which face the air and process fluid, the following 
boundary condition is set:

n– k∇T–( )⋅ q0 h Tinf T–( )+=

where n is the normal vector of the boundary, h is the heat transfer coefficient 
[Wm-2K-1], and Tinf is the temperature of the surrounding media [K].
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The value for the heat transfer coefficient, h, on the process fluid side is approximated 
with a constant value of 15 Wm-2K-1, since the fluid velocity is close to constant and 
the temperature of the fluid is assumed to decrease only slightly. 

The h-expression on the air side is more elaborate. We assume that the free convection 
process around the flange is similar to that around a cylinder. The heat transfer 
coefficient for a cylinder can be found in the literature, [1].

The heat transfer coefficient is defined by the following expression:

h k
L
----f θ( )Gr1 4/=

where k is the thermal conductivity of air, 0.06 Wm-1K-1, L is the characteristic length 
that in this case is the outer diameter of the flange, 44 mm. f(θ) is an empirical 
coefficient that is tabulated in Table 3-2. The definition of the angle θ is shown in 
Figure 3-14. Finally, Gr is the Grashof number, defined by:

Gr βg∆TL3

µ2
----------------------=

where β is the thermal expansion coefficient [K-1], which is 1 T∞⁄ for an ideal gas, g is 
the gravitational acceleration, 9.82 ms-2, and µ is the kinematic viscosity, 18x10-6 
Nsm-2.

TABLE 0-1:  EMPIRICAL TRANSFER COEFFICIENTS

INCIDENT ANGLE [DEG.] f(θ)

0 0.48

90 0.46

100 0.45

110 0.435

120 0.42

130 0.38

140 0.35

150 0.28

160 0.22

180 0.15
C O O L I N G  F L A N G E  |  5



6 |  C O O L I N G  
θ
gravity

Figure 0-3: Definition of the angle θ.

The material properties of the flange material are summarized in Table 3-3.

TABLE 0-2:  MATERIAL PROPERTIES

MATERIAL k [Wm-1K-1] ρ [kgm-3] Cp [Jkg-1K-1]

Silica glass 1.38 2203 703

Results and Discussion
Figure 3-16 shows the surface temperature of the flange at steady-state.

Figure 0-4: Stationary surface temperature of the flange.
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The temperature at the shoulders of the flanges is approximately 12 K lower than the 
temperature at the tube surface. The temperature difference between the process fluid, 
which is 363 K, and the inner surface of the pipe is approximately 40 K, while that 
between the flange outer surface and the air stream is approximately 15 K. This 
indicates that the heat transfer from the flange outer surfaces is efficient. It also 
indicates that the heat transfer from the fluid to the flange is a limiting factor. To 
improve the performance of the device, it is a good idea to increase the diameter of the 
tube.

Figure 3-16 shows the heat transfer coefficient for the flange and pipe walls.

Figure 0-5: Heat transfer film coefficient, h, for the flange.

As you can see the coefficient decreases significantly along the vertical position of the 
flange outer boundary.

The total cooling power of the flange is calculated by integrating the heat flux on the 
outer surfaces. The whole flange, that is, taking both symmetry halves into account, 
has a cooling power of approximately 1.6 W.

Reference
[1] B. Sundén, Kompendium i värmeöverföring, Section 10-3, Department of Heat 
and Power Engineering, Lunds Institute of Technology, 2003.
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Model Library path: Heat_Transfer_Module/Process_and_Manufacturing/
cooling_flange

Modeling Using the Graphical User Interface

M O D E L  N A V I G A T O R

1 On the New page, set Space dimension to 2D, and click OK.

O P T I O N S  A N D  S E T T I N G S

1 Define the following constant expressions in Constants under the Options menu:

NAME EXPRESSION

D 4.4e-2

K 0.06

Tinf 298

Tinner 363

Hh 15

visc 18e-6

beta 1/Tinf

grav 9.81

2 Click OK.

3 Select Interpolation Functions from the Options menu.

4 In the dialog that appears, click New and enter graph in the Function name edit field.

5 Select Linear from the Interpolation function list.

6 Click OK.

7 In the Interpolation Functions dialog box, enter the following values in the columns 
for x and f(x):

x f(x)

0 0.48

90 0.46

100 0.45

110 0.435

120 0.42

130 0.38
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8 Click OK.

9 Select Axes/Grid Settings from the Options menu.

10 Clear the Axis equal check box and enter the properties as shown in the table below:

PROPERTY VALUE

x min -1.4

x max 2.6

y min 0.2

y max 2.8

11 On the Grid page, clear the Auto check box and enter the properties as shown in the 
table below:

PROPERTY VALUE

x spacing 0.1

y spacing 0.1

Click OK.

140 0.35

150 0.28

160 0.22

180 0.15

x f(x)
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G E O M E T R Y  M O D E L I N G

We start by creating the 2D geometry shown below:

Create rectangle R1 by doing the following steps:

1 Press the Shift key and click the Rectangle/Square button in the Draw toolbar.

2 In the dialog box that appears, enter the rectangle properties given below.

OBJECT DIMENSIONS EXPRESSION

Width 0.8

Height 0.4

Base Corner

x-position 0

y-position 0.8

3 Click OK.

Create the composite object CO1 by doing the following steps:

1 Click 2nd Degree Bezier Curve in the Draw toolbar.

2 Click on the coordinates (0,1.2), (0.2,1.2), and (0.2,1.4).

3 Click Line in the Draw toolbar and then click on the coordinate (0.6,1.4).
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4 Click 2nd Degree Bezier Curve in the Draw toolbar.

5 Draw the Bezier curve by clicking on the coordinates (0.6,1.4), (0.6,1.2), and 
(0.8,1.2).

6 Click the right mouse button to create the geometry object.

Create the composite object CO2 by doing the following steps:

1 Click Line in the Draw toolbar and then click on the coordinates (0.2,1.4), 
(0.2,2.0), (0.4,1.9), (0.6,2.0), and (0.6,1.4).

2 Click the right mouse button to create the geometry object.

Create the composite object CO4 by doing the following steps:

1 Click 2nd Degree Bezier Curve in the Draw toolbar.

2 Click on the coordinates (0.2,2.0), (0.2,2.2), (0.4,2.2), (0.6,2.2), and 
(0.6,2.0).

3 Click Line in the Draw toolbar and then click on the coordinates (0.4,1.9) and 
(0.2,2.0).

4 Click the right mouse button. This creates a geometry object. To create CO4, we 
still need to add a square and some lines to the object.

5 Press the Shift key and click the Rectangle/Square (Centered) button in the Draw 
toolbar.

6 In the dialog box that appears, enter the rectangle properties given below.

OBJECT DIMENSIONS EXPRESSION

Width 0.1

α 45

Base Center

x-position 0.4

y-position 2.05

7 Click OK.

8 Click Line in the Draw toolbar and then click on the left corner of the small rectangle 
and then on the coordinate (0.2,2.1).

9 Click Line in the Draw toolbar and then click on the right corner of the small 
rectangle and then on the coordinate (0.6,2.1).

10 Click Line in the Draw toolbar and then click on the upper corner of the small 
rectangle and then on the coordinate (0.4,2.2).
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11 Click Line in the Draw toolbar and then click on the lower corner of the small 
rectangle and then on the coordinate (0.4,1.9).

12 To create the composite object, select CO3, SQ1, B1, B2, B3 and B4 and then click 
Coerce to Solid in the Draw toolbar.

Create the other two flanges by doing the following steps:

1 Select R1, CO1, CO2, and CO4 and then click Array in the Draw toolbar.

2 In the dialog that appears, enter the following properties:

PROPERTY VALUE

displacement - x 0.8

displacement - y 0

array size - x 3

array size - y 1

3 Click OK.

Create object CO10 by doing the following steps:

1 Click Line in the Draw toolbar.

2 Click on the lower left corner of rectangle R1 and then click on the coordinates 
(-1.2,0.8), (-1.2,1.1), and (-0.8,1.1).

3 Click 3rd Degree Bezier Curve in the Draw toolbar.

4 Click on the coordinates (-0.4,1.1), (-0.4,1.2), and (0,1.2).

5 Click the right mouse button to create the geometry object CO10.

Conclude the geometry modeling by scaling the geometry according to the following 
steps:

1 Select all geometry objects with Ctrl-A.

2 Click Scale in the Draw toolbar.

3 In the dialog that appears, enter the following scaling properties:

PROPERTY VALUE

Scale factor - x 1e-2

Scale factor - y 1e-2

Scale base point - x 0

Scale base point - y 0
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4 Click OK.

5 Click the Zoom Extents button.

M E S H

1 Select Map Mesh from the Mesh menu.

2 On the Boundary tab, select the boundaries that are marked in the figure below:

3 Select the Constrained edge element distribution check box and keep the default value 
for the Number of edge elements, which is 1.
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4 Select the boundaries that are marked in the figure below:

5 Select the Constrained edge element distribution check box and enter 2 in the Number 

of edge elements edit field.

6 Click Remesh and then OK.

7 Select Revolve Mesh from the Mesh menu.

8 In the dialog that appears, enter 180 in the α2 edit field.

9 Select Angle from x-axis and enter 0 in the θ edit field.

10 Click OK.

P H Y S I C S  S E T T I N G S

1 Select Model Navigator from the Multiphysics menu.

2 In the Multiphysics area, select Geom2 (3D).

3 Select Heat Transfer Module>General Heat Transfer>Steady-state analysis.

4 Click Add and then click OK.

Subdomain Settings
1 Open Subdomain Settings from the Physics menu.

2 Select all subdomains.

3 Select the material properties from the material library by pressing Load. In the 
dialog that appears, select Silica Glass from the Materials list. Click OK.
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4 On the Init tab, enter 323 in the Temperature edit field.

5 Click OK.

Boundary Settings
1 Open Boundary Settings from the Physics menu.

1 Select all outer boundaries of the geometry with Ctrl-A.

2 Select the Heat Flux boundary condition and enter the following properties:

PROPERTY VALUE

h Hc

Tinf Tinf

3 Click Apply.

4 Select the boundaries on the ends of the geometry and the symmetry boundaries, 
according to the figure below:

5 Select the Thermal insulation boundary condition for these boundaries.

6 Click Apply.
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7 Select the boundaries that face the inner channel, according to the figure below:

8 Select the Heat flux boundary condition and enter the following properties:

PROPERTY VALUE

h Hh

Tinf Tinner

9 Click OK.

10 From the Options menu, select Expressions and then Boundary Expressions.

11 In the dialog that appears, select all the outer boundaries of the geometry that face 
the outside, according to the figure below. One way to select all outer boundaries is 
to also open the Boundary Settings dialog box and then select the Select by group 
check box in that dialog box. When the boundaries are selected, return to the 
Boundary Expressions dialog box.
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12 Enter the following expressions for the selected boundaries:

EXPRESSION VALUE

Hc K/D*graph(angle)*Gr^0.25

angle 90+180*atan(y/z)/pi

Gr grav*beta*(T-Tinf)/visc^2*D^3

13 Click OK.

S O L V I N G  T H E  M O D E L

1 Open the Solver Parameters dialog box from the Solve menu.

2 Select the Stationary nonlinear solver from the Solver list.

3 Select GMRES from the Linear system solver list.

4 Select General from the Solution form list.

5 Click OK.

6 Click Solve in the main toolbar.

PO S T P R O C E S S I N G  A N D  V I S U A L I Z A T I O N

1 To generate Figure 3-15 open the Plot Parameters dialog box from the 
Postprocessing menu.

2 On the General page clear the Slice check box and select the Boundary check box.

3 On the Boundary page select Temperature (htgh) from the Predefined quantities list. 
Click Apply.

4 Figure 3-16 is generated by changing the plotted boundary variable to Heat transfer 

coefficient, by selecting it from the Predefined quantities list of the Boundary page, 
and clicking OK.

5 To integrate the heat flux over the outer surface area of the flange open the Boundary 

Integration dialog box from the Postprocessing menu.

6 One way to select all outer boundaries is to also open the Boundary Settings dialog 
box and then select the Select by group check box.

7 Select boundary 3 form the list. This automatically selects all outer boundaries.

8 Go back to the Boundary Integration dialog box, and select Normal total heat flux 

from the Predefined quantities list. Click OK.

The integrated value is displayed in the message log in the lower part of the graphical 
interface.
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